Problem:
The Print2Email email sending window shows up where the user cannot choose an email recipient, regardless of what was selected as the client.
Cause of the problem:
This issue is probably caused by an incorrect Email Provider configuration in Print2Email.
Solution:
Select the Outlook as the default emailing application in Print2Email by performing the following steps:
1.Open up Print2Email Control Center by double clicking on the Print2Email shortcut on the desktop, or right click on the Print2Email icon on the system tray and click on Show Control Center option.
2.On the Print2Email Control Center, click on Email Settings.
3.In the Email Settings, go to Email Provider tab, and select Outlook or MAPI compatible client. Also, please make sure that the Ask me every time for an Email provider is unchecked.
4.When it’s done, click on the OK button to save the changes. From now on, when printing to the Print2Email, the Outlook email sending window will pop up, where the recipients can be specified from Outlook.
Regards,
Technical Support Team